IBridgePy starts to support Python 3.7 !

Starting from V 5.0.8 released on July 8th 2019, IBridgePy supports Python 3.7 and will support other Python versions in the future as needed.

Windows: Anaconda Python 2.7 32-bit, Anaconda Python 2.7, Anaconda Python 3.6 and Anaconda Python 3.7

Mac: Python 2.7, Python 3.7 and Anaconda Python 2.7

Ubuntu: Python 2.7 and Python 3.7

Please download them from http://www.ibridgepy.com/download/ and let us know if you have any questions.

Leave a Reply

Your email address will not be published.